Jump to content

Registering and reaching 75 posts will remove ads
Heliskyr

Sound bug on PS4

Recommended Posts

Heliskyr    0

Anyone else experiencing a problem with all sound ceasing to play during the game?

During game play last night, I noticed the sounds of my gunshots started to fade, while the atmospheric sounds, other in-game sounds etc continued to work.  Within another 20min or so of playing, the sound continued to degrade to the point that almost no sounds are played while I'm playing missions etc.  Sounds are normal in the other screens of the game (i.e. maps, load screens, etc) but not the active play screens.  I am able to party chat during the game via my mic, but no sounds come through the speakers.

My PS4 continues to function fine with sound, such as when I hit the PS button and go to the menu- all sounds are normal.  No changes were made to my sound system connected to the PS4.


Things I've tried that haven't worked:

Restarted my PS4

Changed sound settings on PS4, trying various combos (sound from HDMI out, Optical OUT, Dolby or no Dolby, etc)

Changed suppressor on main gun to see if it changed the sound of the gunshots (no)

 

I suspect my save file may be corrupted, which is scary because I wouldn't want to lose my progress to fix this!  But it sucks to not have any sound!  Hopefully theres a fix.  Any help is appreciated!

Share this post


Link to post
Share on other sites


Registering and reaching 75 posts will remove ads

Friend of mine I was playing with had his game sound go completely off at one point but party chat was still good.  We also had problems with in game  proxitimitly chat in the dark zone going completely off.

Share this post


Link to post
Share on other sites
kc x loko    2

I'm kind of having this same issue, but I only experience it while in the dark zone, which makes me think I'm having connection issues, but my gameplay still runs smoothly. Kind of odd

Share this post


Link to post
Share on other sites
Heliskyr    0

The sound issue seemed to fix itself the day after I first experienced it- perhaps a shut down over night did the trick.  Then the problem reappeared again on Sat, so I logged off the game, then turned off PS (not restarted) and started fresh which worked!  So for me I had to reboot the PS not just get out of the game.  Hope that works for the rest of you!

 

Share this post


Link to post
Share on other sites
SolidSioux    0

I have been having this same issue has anyone found a way to stop it from happening? kinda annoying to have to log out and back in every time it happens. Also I have had it happen multiple times in a row minutes apart of each other. 

Share this post


Link to post
Share on other sites

in game chat has not been reliable.  been playing since release for about 2-3hr a day and chat will sometimes work in the DZ and will sometimes get an echo while in PvE..  solution has been to start a party chat.

  • Upvote 1

Share this post


Link to post
Share on other sites
goofycaca    0

I am having a similar sound issue but my loss of sound is abrupt and I know the trigger.  Play with the turret and the seeker mine selected, deploying both seems to trigger the bug.  I lose nearly all sound.  All of my Playstation sounds are fine.  Most of my in game sounds, however, are lost.  No audio files, no cut scene audio.  In fact, selecting the audio files in the Intel screen doesn't even try to play the audio.  I do still get some sound effects, hit markers but no firing sounds.  Passing through the curtain into the Hub but no voices, etc.

They only way that I have found to reset this is to put my PS4 into sleep mode and then start back up.  But the bug triggers again under the same circumstances.  Any ideas?

Share this post


Link to post
Share on other sites
XxStechxX    0

Has anyone found a fix to this issue? Other than restarting the game. It could be worse I guess, at least we get connected right back to our fire team. Still annoying. Has ubisoft said anything? 

Share this post


Link to post
Share on other sites
Cloud070905    0

Same issue kinda. Phoneso and Intel not playing. Misson audio not playing. Audio not coming out of controller either. All settings are on as they should be. Everything else working fine. Any fixes that are known?

Edited by Cloud070905
Misspelled word

Share this post


Link to post
Share on other sites
Flurpsel    0

Just created an account to confirm this sound issue. I play on PS4 and am not sure what triggers it. So far Ive had the sound stuttering issue and the gunshot disappearing issue happen to me in about 16hr of play. I dont use the seeker mine so that didnt trigger it for me.

Share this post


Link to post
Share on other sites
PropaneCrazy    11

This usually happens when I get caught in an explosive concussion area, it never really recovers and usually crashes the game in the end. But restarting the game sorts it.

Share this post


Link to post
Share on other sites
Rancor    0

I think it's a issue with logging out of the game and then shutting down ps4 and after you turn ps4 on get romeo error about 3 or 4 times it will crash sound only way to get it back is to close the game and restart.. I just recreated the situation and sound crashed..Maybe in game cashe not clearing out and over loading?  I'm going to see if closing game every time after session prevents 

Edited by Rancor

Share this post


Link to post
Share on other sites
Xarian    7

I've not lost sound... but i have come across a strange sound glitch.

As im walking around, normally in the HQ area, there's a cut/dialogue noise that sounds like someone was about to say something but gets cut off before the first word... aap.. eep.. those kind of sounds. weirder still they seem to be a part of the ambient.. i can be on the third floor of a building all by myself and it's still occuring.. it doesn't seem to be triggered by NPC's and as i said it's more prevalent in the first few sections.

I turned off the music, and that seems to have lessened the problem but it still occurs randomly on 8th (main culprit)

Just thought i'd add to the list of bugs.. with this weird occurance

  • Upvote 2

Share this post


Link to post
Share on other sites
5 hours ago, Rancor said:

I think it's a issue with logging out of the game and then shutting down ps4 and after you turn ps4 on get romeo error about 3 or 4 times it will crash sound only way to get it back is to close the game and restart.. I just recreated the situation and sound crashed..Maybe in game cashe not clearing out and over loading?  I'm going to see if closing game every time after session prevents 

I'll have to try this because I'm getting this bug too frequently lately. It really is awful and, if not absolutely game-breaking, it's pretty close.

Share this post


Link to post
Share on other sites

Not sure if it's already been discussed but on the ps4 version, hold down the PS button and select close application. Once you start it back up you're good to go... Annoyed as hell, but good to go. 

Share this post


Link to post
Share on other sites

Yea I had this issue, started off losing the background noise, could just hear shell casings falling to the floor which was awesome.

Then I lost all sound including my team members...

Started a playstation chat with him instead of using team chat, that worked fine.

My team member never lost sound once

Share this post


Link to post
Share on other sites
Jonny    0

I get the same bug on PS4. I do not  usually run the turret + seeker setup. I think PropaneCrazy may be on to something with concussion from explosives. Needs more research to see if we can can consistently re-create this bug so the Devs have more to work with. Happens to me with headset on or off. I have controller speaker off as it annoys me. Speaker setup in game set to TV

Edited by Jonny
gramer correction

Share this post


Link to post
Share on other sites
NemesisPT    0

i had this problem before fixing delta error 20000988, i had lag, error delta, fade away sound, but then i went in my router settings and gave NAT1 to my PS4 and all the problems got fixed.

Share this post


Link to post
Share on other sites
Isberg666    3

I have experienced this several times. Odd thing, one time it happened, i just backtracked my route in game and it returned. As if (and this sounds weird) the sound is left behind and you gotta go back and get it :p Only way i can fix it other than that time i reboot my PS4. Chat sound, either in game or in group also disappears when this happens. Tho if i go into some other application like spotify or netflix the sound is fine.

Share this post


Link to post
Share on other sites
On 3/20/2016 at 3:35 PM, Xarian said:

I've not lost sound... but i have come across a strange sound glitch.

As im walking around, normally in the HQ area, there's a cut/dialogue noise that sounds like someone was about to say something but gets cut off before the first word... aap.. eep.. those kind of sounds. weirder still they seem to be a part of the ambient.. i can be on the third floor of a building all by myself and it's still occuring.. it doesn't seem to be triggered by NPC's and as i said it's more prevalent in the first few sections.

I turned off the music, and that seems to have lessened the problem but it still occurs randomly on 8th (main culprit)

Just thought i'd add to the list of bugs.. with this weird occurance

This is exactly what happens to me.  After playing through a bit everything starts to go. In my team chat I can see the sound effect notifier that my team is talking but I get zero sound. Yesterday I played long enough during a challenging mission and sound all of a sudden came back. Then after a bit more it went away again and my controller got stuck In a weird vibration. Eventually the application bombed and I had to restart the game... this has happened a few times now. Maybe it's important to note I'm using the download loaded version and not the disc.  Sure would be nice if there was a fix as it seems we're not the only ones

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×