Jump to content

Registering and reaching 75 posts will remove ads
Heliskyr

Sound bug on PS4

Recommended Posts

micheljb07    0

Any update on this? It happened to me for the first time last night. Log out and restarted working fine for a while,  then came back. Annoying though. Is there a permanent fix.

Share this post


Link to post
Share on other sites


Registering and reaching 75 posts will remove ads
Xeromaus    688

It has to do with too many sound channels. The audio system in game is complex, and its post processing is rather involved. It seems to have a few bugs with sounds not being terminated, resulting in an overflow and an eventual crash of the audio, and later the game itself. Ubi SEEMS aware of the issue, but nothing has been posted yet as to a fix. All I can find is a post from a support staff member on their forums:

"Hello,

We have reported this issue to the development team. Thank you for taking the time to report this and I am sorry for any inconvenience caused.

Thanks "

Until they post anything officially recognizing it, or a fix is applied, just know that a full restart of the game (not a log out/in), or in some cases the entire system clears up the issue 99% of the time, and that failing to do this after the bug triggers will eventually crash your game.

Share this post


Link to post
Share on other sites

I was playing Mirror's Edge Catalyst and the sound stopped completely after I died. Took me awhile to figure it out but somehow the sound in the options of the game were off. It did this on its own don't know why. But my sound works now. Yay

Share this post


Link to post
Share on other sites
Guest Pleasefixthisgamesoicanpla   
Guest Pleasefixthisgamesoicanpla
On 3/11/2016 at 3:33 PM, Heliskyr said:

Anyone else experiencing a problem with all sound ceasing to play during the game?

During game play last night, I noticed the sounds of my gunshots started to fade, while the atmospheric sounds, other in-game sounds etc continued to work.  Within another 20min or so of playing, the sound continued to degrade to the point that almost no sounds are played while I'm playing missions etc.  Sounds are normal in the other screens of the game (i.e. maps, load screens, etc) but not the active play screens.  I am able to party chat during the game via my mic, but no sounds come through the speakers.

My PS4 continues to function fine with sound, such as when I hit the PS button and go to the menu- all sounds are normal.  No changes were made to my sound system connected to the PS4.


Things I've tried that haven't worked:

Restarted my PS4

Changed sound settings on PS4, trying various combos (sound from HDMI out, Optical OUT, Dolby or no Dolby, etc)

Changed suppressor on main gun to see if it changed the sound of the gunshots (no)

 

I suspect my save file may be corrupted, which is scary because I wouldn't want to lose my progress to fix this!  But it sucks to not have any sound!  Hopefully theres a fix.  Any help is appreciated!

What on earth are the weekly maintenance down times good for? This has been happening for awhile now and it's really making it hard to play the game.

Shots sound like tin cans then every part of game sounds is dead seconds later. Yes I don't have to have sound but playing the game without sound for this long and after maintenance down time for it to keep happening is making the game really hard to enjoy.

Share this post


Link to post
Share on other sites
Guest Diggity   
Guest Diggity

This is ridiculous we have paid 100$ with the expansion to put up with these bugs over and over and over again.  You guys need to earn the damn money you have been paid and fix this issue.  It's unacceptable to have to restart a game every 30 minutes due to audio shutting down on a PLATFORM!!  A PLATFORM for god's sake there are no hardware conflicts.  What kind of coders are you?  You should be ashamed of yourselves.

Share this post


Link to post
Share on other sites
Oh. daesu    1,285
4 hours ago, Guest Diggity said:

This is ridiculous we have paid 100$ with the expansion to put up with these bugs over and over and over again.  You guys need to earn the damn money you have been paid and fix this issue.  It's unacceptable to have to restart a game every 30 minutes due to audio shutting down on a PLATFORM!!  A PLATFORM for god's sake there are no hardware conflicts.  What kind of coders are you?  You should be ashamed of yourselves.

We're just a fan site. Weren't not associated with ubisoft/massive in anyway.

You're best taking your complaint to the ubisoft forums.

Share this post


Link to post
Share on other sites
DeadSockPuppet    1,322
6 hours ago, Guest Diggity said:

This is ridiculous we have paid 100$ with the expansion to put up with these bugs over and over and over again.  You guys need to earn the damn money you have been paid and fix this issue.  It's unacceptable to have to restart a game every 30 minutes due to audio shutting down on a PLATFORM!!  A PLATFORM for god's sake there are no hardware conflicts.  What kind of coders are you?  You should be ashamed of yourselves.

Go here and post your issue:

 http://forums.ubi.com/forumdisplay.php/498-The-Division

I checked the Known Issues and didn't see one for this, but I don't know how it's not there since there have been many people with this issue. 

Share this post


Link to post
Share on other sites
Guest Diggity   
Guest Diggity

My bad I thought this was the Ubi forum..  It really is ridiculous though to still have a game breaking bug like this so many months after release.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×