Registering and reaching 75 posts will remove ads
Ladyjackie

graphic blurry plz help ! thx!

Recommended Posts

The game is so blurry to able to see anything, i follow the division 1 instruction that is to turn off depth of field, chromatic aberration and vignette settings. and the graphic is still blurry, and it is on windowed mode 1920x 1080, when i switch to 4k full screen, the graphic turns to orange but no blurry, this is very confusing, anyone got same problem or anyone has solution?

my monitor is LG 4k hdr , and using 1080ti gpu

appreciate with any kind of help !

  • Upvote 1

Share this post


Link to post
Share on other sites


Registering and reaching 75 posts will remove ads
Posted (edited)

Does your monitor support variable refresh rates? If so, is this enabled?

Have you tried 2k setting? 

What basic setting is the graphics quality set to (Medium/High/Ultra)? 

I've not tried live game yet (stuck at work still) so can't comment further but I do wonder if it might be a G-Sync issue also. 

Edited by quinch1199
  • Upvote 1

In 1972, a crack commando unit was sent to prison by a military court for a crime they didn't commit. These men promptly escaped from a maximum security stockade to the Manhattan underground. Today, still wanted by the government they survive as soldiers of fortune. If you have a problem, if no one else can help, and if you can find them....maybe you can hire The Division Team.

Share this post


Link to post
Share on other sites

hi, Dwarven, thx for replying even tho ur still busy at work.

I've fixed the blurry thing, but only if I changed my monitor to HDR effect mode with my Windows 10 HDR turn off tho!  wierd!  However, HDR effect mode is not what i want, i want to permanently fix the blurry thing, because sometimes i like HDR off cuz the light from the HDR is too bright!  

I set the game's refresh rate to 60 and my monitor has maximum of 60 hz only!  The game setting is custom but base on ultra graphic setting, the only setting i changed was the depth of field, chromatic aberration and vignette settings to disable like i mentioned!  I tried using other setting like medium and low too, still blurry.  

and i also use free sync to turn on G-Sync too, maybe that's the problem? 

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites

@Ladyjackie

Glad to hear its sorted now! :D We're always here to help. 

  • Upvote 1

In 1972, a crack commando unit was sent to prison by a military court for a crime they didn't commit. These men promptly escaped from a maximum security stockade to the Manhattan underground. Today, still wanted by the government they survive as soldiers of fortune. If you have a problem, if no one else can help, and if you can find them....maybe you can hire The Division Team.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.