Registering will remove ads

Search the Community

Showing results for tags 'obs'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The Division 2
    • News
    • General Discussion
    • Strategies & Builds
    • Find Groups
    • Agent Made Content
    • Agent to Agent Support
  • The Division
    • News
    • General Discussion
    • Strategies & Builds
    • Find Groups
    • Agent Made Content
    • Agent to Agent Support
  • Forums General
    • Announcements
    • Introduce Yourself
    • Other Media
    • Off-Topic
    • Patron Forum
  • Ghost Recon Wildlands
    • News
    • General Discussion
    • Strategies & Builds
    • Operator Made Content
    • Looking for Group/Clan Recruitment
    • Operator Support
    • Go to Ghost Recon Wildlands Forums
  • The Division Forum Clan's Example Forum
  • The Division Forum Clan's Example Forum 2
  • NOVICUS [EU/PC] - PvE focused Clan (Open Membership)'s The Welcome Mat - Open Forums
  • AnTiSoCiAl's Discussions
  • AnTiSoCiAl's PC Discussions
  • AnTiSoCiAl's Announcements
  • AnTiSoCiAl's Xbox Discussions

Categories

  • State of the Game & Patches
  • Opinion Pieces

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Twitter Handle


Website


Steam


uPlay


Xbox Gamertag


PSN


Epic Games ID


Twitch Channel


Youtube Channel

Found 1 result

  1. Since moving to using a full AMD build (Ryzen and RX 580), I can no longer use Shadowplay (obviously). Unfortunately, ReLive is a big pile of rubbish and apart from getting conflicting patch information it refuses to record ANY audio...either from Mic or in-game. Tried pretty much anything i can think of and I've confirmed all inputs are working and the inputs are being picked up fine by the computer. So, OBS, obvious alternative! Except, I can't use OBS with The Division. IT WILL CRASH THE GAME EVERY SINGLE TIME. Currently I've found a work around involving, launching OBS, navigating to its folders, DELETING one of the windows folders completetly (part of the 32 & 64bit file extentions), THEN opening and running The Division. It works fine, however I have to repeat the process every time I run OBS as it (rightfully) updates its file extensions each restart. Does anyone have any info or help? It's working but I'm used to Shadowplay...just ...working! lol, no real issues with Shadowplay ever. I'm a bit p*ssed that because I no longer use an Nvidia card I can't jerryrig Shadowplay to run again *sad* I could use MSI Afterburner but I don't believe the quality will be suffiicent for YouTube videos that I'd want to post.